Prepare new upload (0.3.2-5, unstable)

parent 2aecf563
fcitx-rime (0.3.2-5) unstable; urgency=medium
* Team upload.
* Rebuild for Debian Buster and librime 1.4.0.
* debian/control:
+ Bump Standards-Version to 4.3.0.
+ Bump debhelper compat to v12.
-- Boyuan Yang <byang@debian.org> Thu, 28 Feb 2019 18:15:19 -0500
fcitx-rime (0.3.2-4) unstable; urgency=medium
* Team upload.
......
......@@ -8,7 +8,7 @@ Uploaders:
Guo Yixuan (郭溢譞) <culu.gyx@gmail.com>,
Build-Depends:
cmake,
debhelper (>= 11~),
debhelper-compat (= 12),
fcitx-bin,
fcitx-libs-dev (>= 1:4.2.8.1),
libfcitx-qt5-dev (>= 1.2.2),
......@@ -16,7 +16,8 @@ Build-Depends:
librime-dev (>= 1.2.10~),
pkg-config,
qtbase5-dev,
Standards-Version: 4.2.1
Rules-Requires-Root: no
Standards-Version: 4.3.0
Homepage: https://gitlab.com/fcitx/fcitx-rime
Vcs-Git: https://salsa.debian.org/input-method-team/fcitx-rime.git
Vcs-Browser: https://salsa.debian.org/input-method-team/fcitx-rime
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment