• Mathieu Bridon's avatar
    Stop bundling pycanberra · e61f3513
    Mathieu Bridon authored
    It came to my attention that pycanberra is LGPLv2 only, while IBus
    Cangjie is LGPLv3+.
    
    The mix of the two, bundled together might be problematic, so to avoid
    any issue, dropping our copy of pycanberra is the easiest way out.
    
    The code was already handling errors to play sound anyway (no sound
    would be played, so let's generalize that to the case where pycanberra
    is just not available.
    e61f3513
Name
Last commit
Last update
.tx Loading commit data...
data Loading commit data...
po Loading commit data...
scripts Loading commit data...
src Loading commit data...
tests Loading commit data...
.gitignore Loading commit data...
AUTHORS Loading commit data...
COPYING Loading commit data...
ChangeLog Loading commit data...
Makefile.am Loading commit data...
NEWS Loading commit data...
README Loading commit data...
autogen.sh Loading commit data...
configure.ac Loading commit data...