Commit 6c164c8d authored by Tobias Quathamer's avatar Tobias Quathamer

Remove Pre-Depends on dpkg, according to

<http://lists.debian.org/debian-project/2007/12/msg00047.html>
parent fb3cca94
......@@ -5,13 +5,11 @@ iso-codes (1.7-1) UNRELEASED; urgency=low
- Closes: #440653, #451199, #452098, #454120
* debian/rules: Use bzip2 compression for the .deb, saving 0.5 MB.
Thanks to Martin Pitt <martin.pitt@ubuntu.com> for the patch.
Add Pre-Depends: dpkg (>= 1.10.24) to debian/control, otherwise
the package gets automatically REJECTED by ftp-master.
Closes: #447727
* debian/control: Change XS-Vcs-Svn and XS-Vcs-Browser to
Vcs-Svn and Vcs-Browser, as this is supported by dpkg 1.14.6
-- Tobias Toedter <t.toedter@gmx.net> Mon, 03 Dec 2007 13:08:24 +0100
-- Tobias Toedter <t.toedter@gmx.net> Fri, 21 Dec 2007 11:12:25 +0100
iso-codes (1.6-2) unstable; urgency=low
......
......@@ -12,7 +12,6 @@ XS-Dm-Upload-Allowed: yes
Package: iso-codes
Architecture: all
Pre-Depends: dpkg (>= 1.10.24)
Description: ISO language, territory, currency, script codes and their translations
This package provides the ISO 639 language code list, the
ISO 4217 currency code list, the ISO 3166 territory code list,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment