Commit 4f4ea2af authored by Markus Koschany's avatar Markus Koschany

Update changelog

parent 0097063b
ant (1.10.5-1.bdale.1) UNRELEASED; urgency=medium ant (1.10.5-2) unstable; urgency=medium
* adjust the version warping patch to preserve Java 1.6 compatibility * Team upload.
* Lower the minimum required source/target level to 1.6 again.
This is acceptable for OpenJDK 11 but must be reverted for OpenJDK 12.
Thanks to Bdale Garbee for the report and patch. (Closes: #906785)
* Declare compliance with Debian Policy 4.2.1.
-- Bdale Garbee <bdale@gag.com> Mon, 20 Aug 2018 20:49:25 -0600 -- Markus Koschany <apo@debian.org> Mon, 27 Aug 2018 14:57:47 +0200
ant (1.10.5-1) unstable; urgency=medium ant (1.10.5-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment