Commit 96b55e34 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Ignore the new log4j-appserver module

parent f49fc9cc
......@@ -4,6 +4,7 @@ apache-log4j2 (2.10.0-1) UNRELEASED; urgency=medium
* New upstream release
- Refreshed the patches
- Build the new log4j-api-java9 module
- Ignore the new log4j-appserver module
- Updated the Maven rules
- New dependency on libjackson2-annotations-java
* Fixed the build failure with Java 9 (Closes: #893085)
......
......@@ -28,6 +28,7 @@
pom.xml --no-parent --has-package-version
log4j-api/pom.xml --has-package-version --java-lib
log4j-api-java9/pom.xml --has-package-version --java-lib
log4j-appserver/pom.xml --ignore
log4j-core/pom.xml --has-package-version --java-lib
log4j-core-its/pom.xml --ignore
log4j-1.2-api/pom.xml --has-package-version --java-lib
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment