Commit b5acec5a authored by Emmanuel Bourg's avatar Emmanuel Bourg

Depend on libmaven3-core-java instead of libmaven2-core-java

parent 0546f244
......@@ -6,6 +6,7 @@ clojure-maven-plugin (1.3.3-4) UNRELEASED; urgency=medium
* Remove Ramakrishnan Muthukrishnan from Uploaders (Closes: #859288)
[ Emmanuel Bourg ]
* Depend on libmaven3-core-java instead of libmaven2-core-java
* Build with the DH sequencer instead of CDBS
* Standards-Version updated to 4.0.0
* Switch to debhelper level 10
......
......@@ -10,7 +10,7 @@ Build-Depends:
libcommons-io-java,
libcommons-lang-java,
libmaven-plugin-tools-java,
libmaven2-core-java,
libmaven3-core-java,
libplexus-utils-java,
maven-debian-helper (>= 2.2)
Standards-Version: 4.0.0
......
s/org.apache.commons/commons-io/ commons-io * s/.*/debian/ *
org.apache.maven maven-* * s/.*/3.x/ * *
org.apache.maven s/maven-toolchain/maven-compat/ * s/.*/3.x/ * *
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment