Commit bad97750 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Use secure Vcs-* URLs

parent 8e33c34d
......@@ -8,6 +8,7 @@ clojure-maven-plugin (1.3.3-4) UNRELEASED; urgency=medium
[ Emmanuel Bourg ]
* Standards-Version updated to 4.0.0
* Switch to debhelper level 10
* Use secure Vcs-* URLs
-- tony mancill <tmancill@debian.org> Sat, 01 Apr 2017 16:25:54 -0700
......
......@@ -7,8 +7,8 @@ Build-Depends: debhelper (>= 10), cdbs, default-jdk, maven-debian-helper (>= 1.1
Build-Depends-Indep: libmaven2-core-java, libcommons-exec-java, libcommons-io-java, libcommons-lang-java, libplexus-utils-java, libmaven-plugin-tools-java
Standards-Version: 4.0.0
DM-Upload-Allowed: yes
Vcs-Browser: http://git.debian.org/?p=pkg-java/clojure-maven-plugin.git
Vcs-Git: git://git.debian.org/git/pkg-java/clojure-maven-plugin.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-java/clojure-maven-plugin.git
Vcs-Git: https://anonscm.debian.org/git/pkg-java/clojure-maven-plugin.git
Homepage: http://github.com/talios/clojure-maven-plugin
Package: libclojure-maven-plugin-java
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment