Commit 729f4676 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Switch to debhelper level 11

parent 0655b64a
......@@ -4,6 +4,7 @@ compress-lzf (1.0.3-2) UNRELEASED; urgency=medium
* Build with the DH sequencer instead of CDBS
* Removed the unused dependency on libmaven-javadoc-plugin-java
* Standards-Version updated to 4.3.0
* Switch to debhelper level 11
-- Emmanuel Bourg <ebourg@apache.org> Mon, 28 Jan 2019 21:53:59 +0100
......
......@@ -3,7 +3,7 @@ Section: java
Priority: optional
Maintainer: Debian Java maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Build-Depends:
debhelper (>= 9),
debhelper (>= 11),
default-jdk,
libmaven-bundle-plugin-java,
maven-debian-helper (>= 2.0),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment