Commit 240a5240 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Switch to debhelper level 9

parent 1ad8baca
...@@ -4,6 +4,7 @@ doxia (1.1.4-3) UNRELEASED; urgency=medium ...@@ -4,6 +4,7 @@ doxia (1.1.4-3) UNRELEASED; urgency=medium
* Removed the build dependency libclirr-maven-plugin-java * Removed the build dependency libclirr-maven-plugin-java
* Moved the package to Git * Moved the package to Git
* Standards-Version updated to 3.9.6 (no changes) * Standards-Version updated to 3.9.6 (no changes)
* Switch to debhelper level 9
-- Emmanuel Bourg <ebourg@apache.org> Sat, 21 Feb 2015 23:17:12 +0100 -- Emmanuel Bourg <ebourg@apache.org> Sat, 21 Feb 2015 23:17:12 +0100
......
...@@ -3,7 +3,7 @@ Section: java ...@@ -3,7 +3,7 @@ Section: java
Priority: optional Priority: optional
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org> Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Uploaders: Torsten Werner <twerner@debian.org> Uploaders: Torsten Werner <twerner@debian.org>
Build-Depends: debhelper (>= 7), cdbs, default-jdk, maven-debian-helper (>= 1.4) Build-Depends: debhelper (>= 9), cdbs, default-jdk, maven-debian-helper (>= 1.4)
Build-Depends-Indep: libmaven-plugin-tools-java, libmaven-shade-plugin-java, Build-Depends-Indep: libmaven-plugin-tools-java, libmaven-shade-plugin-java,
libmodello-maven-plugin-java, libplexus-component-metadata-java, fop, libcommons-configuration-java, libmodello-maven-plugin-java, libplexus-component-metadata-java, fop, libcommons-configuration-java,
libcommons-lang-java, libdoxia-sitetools-java, libhttpclient-java, libitext1-java, libcommons-lang-java, libdoxia-sitetools-java, libhttpclient-java, libitext1-java,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment