Commit 5e0cea5d authored by Emmanuel Bourg's avatar Emmanuel Bourg

Disabled the org.eclipse.jdt.debug.ui bundle to solve the dependency issue...

Disabled the org.eclipse.jdt.debug.ui bundle to solve the dependency issue with libeclipse-jdt-debug-java
parent 72750915
org.eclipse.jdt.debug
org.eclipse.jdt.debug.ui
#org.eclipse.jdt.debug.ui
org.eclipse.jdt.launching
eclipse-jdt-debug (4.12-3) unstable; urgency=medium
* Disabled the org.eclipse.jdt.debug.ui bundle to solve the dependency issue
with libeclipse-jdt-debug-java
-- Emmanuel Bourg <ebourg@apache.org> Mon, 29 Jul 2019 11:27:12 +0200
eclipse-jdt-debug (4.12-2) unstable; urgency=medium
* Fixed the dependencies of libeclipse-jdt-debug-java
......
......@@ -18,8 +18,8 @@ Build-Depends:
libeclipse-debug-core-java (>= 3.13.200),
libeclipse-debug-ui-java (>= 3.13.100),
libeclipse-jdt-core-java (>= 3.18),
libeclipse-jdt-core-manipulation-java,
libeclipse-jdt-ui-java (>= 3.15.100),
# libeclipse-jdt-core-manipulation-java,
# libeclipse-jdt-ui-java (>= 3.15.100),
libeclipse-jface-java,
libeclipse-jface-text-java,
libeclipse-ltk-core-refactoring-java,
......
......@@ -8,3 +8,4 @@ include /usr/share/dpkg/pkg-info.mk
override_dh_gencontrol:
# Use the bundle versions as package versions
awk 'system("dh_gencontrol -p"$$4" -- -v"$$2"+eclipse$(DEB_VERSION)")' debian/bundles.properties
dh_gencontrol -plibeclipse-jdt-debug-ui-java -- -v3.10.300+eclipse4.12-3
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment