Commit 970769f3 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Depend on libswt-gtk-4-java (>= 4.8)

parent 14396d2d
......@@ -2,6 +2,7 @@ eclipse-platform-text (4.8-1) UNRELEASED; urgency=medium
* New upstream release
- Fixed a compilation error in org.eclipse.jface.text
- Depend on libswt-gtk-4-java (>= 4.8)
-- Emmanuel Bourg <ebourg@apache.org> Tue, 27 Nov 2018 12:36:10 +0100
......
......@@ -26,7 +26,7 @@ Build-Depends:
libequinox-preferences-java,
libequinox-registry-java,
libicu4j-java,
libswt-gtk-4-java,
libswt-gtk-4-java (>= 4.8),
eclipse-debian-helper
Standards-Version: 4.2.1
Vcs-Git: https://salsa.debian.org/java-team/eclipse-platform-text.git
......@@ -59,7 +59,7 @@ Depends:
libeclipse-core-runtime-java,
libequinox-common-java,
libicu4j-java,
libswt-gtk-4-java
libswt-gtk-4-java (>= 4.8)
Description: Eclipse JFace Text
Eclipse Platform Text is part of the Platform UI project and provides
the basic building blocks for text and text editors within Eclipse and
......@@ -186,7 +186,7 @@ Depends:
libequinox-preferences-java,
libequinox-registry-java,
libicu4j-java,
libswt-gtk-4-java
libswt-gtk-4-java (>= 4.8)
Description: Eclipse Text Editor Framework
Eclipse Platform Text is part of the Platform UI project and provides
the basic building blocks for text and text editors within Eclipse and
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment