Commit b718c3a2 authored by Tony Mancill's avatar Tony Mancill

Update dependency on aspectj to be versioned (>= 1.9.2)

Thank you to Matthias Klose for the bug report.
Closes: #923554
parent 248b5f55
......@@ -16,7 +16,7 @@ Build-Depends-Indep: bsh,
libactivation-java,
libapache-poi-java (>= 4.0),
libasm-java (>= 5.0),
libaspectj-java,
libaspectj-java (>= 1.9.2),
libatinject-jsr330-api-java,
libc3p0-java,
libcastor-xml-java,
......@@ -104,7 +104,7 @@ Depends: libactivation-java,
libcommons-logging-java,
libjaxb-api-java,
${misc:Depends}
Suggests: libaspectj-java,
Suggests: libaspectj-java (>= 1.9.2),
libcommons-collections3-java,
liblog4j1.2-java
Description: modular Java/J2EE application framework - Core
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment