Commit cca3e6d7 authored by Emmanuel Bourg's avatar Emmanuel Bourg

Depend on libtomcat9-java instead of libtomcat8-java

parent 23ed3670
......@@ -4,6 +4,7 @@ libspring-java (4.3.21-1) UNRELEASED; urgency=medium
* New upstream release
- Refreshed the patches
* Fixed the compatibility with Java 11 (Closes: #910356)
* Depend on libtomcat9-java instead of libtomcat8-java
-- Emmanuel Bourg <ebourg@apache.org> Tue, 16 Oct 2018 19:04:06 +0200
......
......@@ -78,7 +78,7 @@ Build-Depends-Indep: bsh,
libservlet3.1-java,
libtaglibs-standard-jstlel-java,
libtiles-java (>= 3.0),
libtomcat8-java,
libtomcat9-java,
libvelocity-tools-java (>= 2.0-3),
libwebjars-locator-java,
libwebjars-locator-core-java,
......@@ -154,7 +154,7 @@ Recommends: libasm-java (>= 5.0),
libgeronimo-validation-1.0-spec-java,
libjodatime-java,
libspring-instrument-java (= ${source:Version}),
libtomcat8-java
libtomcat9-java
Suggests: bsh,
groovy,
jruby (>= 1.7.19~)
......
......@@ -17,8 +17,8 @@ s/javax.validation/org.apache.geronimo.specs/ s/validation-api/geronimo-validati
javax.websocket javax.websocket-api * * * *
junit junit * s/.*/4.x/ * *
log4j log4j * s/.*/1.2.x/ * *
org.apache.tomcat s/catalina/tomcat-catalina/ * s/.*/8.x/ * *
org.apache.tomcat tomcat-websocket * s/.*/8.x/ * *
org.apache.tomcat s/catalina/tomcat-catalina/ * s/.*/9.x/ * *
org.apache.tomcat tomcat-websocket * s/.*/9.x/ * *
org.codehaus.castor s/castor/castor-xml/ * s/.*/debian/ * *
s/org.codehaus.fabric3.api/org.apache.geronimo.specs/ s/commonj/geronimo-commonj_1.1_spec/ * s/.*/debian/ * *
org.eclipse.jetty* * * s/.*/9.x/ * *
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment