Commit a5003acb authored by Andres Mejia's avatar Andres Mejia

Ensure proper transition from jruby1.1 to latest jruby packages in Debian.

parent a572b1f3
......@@ -40,7 +40,7 @@ Section: contrib/java
Depends: ${misc:Depends}, libnb-platform12-java (>= 6.9), libfreemarker-java, libjsch-java(>=0.1.42),
libxml-commons-resolver1.1-java(>= 1.2-3), libnb-svnclientadapter-java (>= 6.7),
libxerces2-java, libcommons-logging-java, libini4j-java(>=0.4.1), liblucene2-java(>=2.3.2),
libsvn-java, liboro-java, libcommons-net-java, jruby1.1, libswingx-java (>=0.9.5),
libsvn-java, liboro-java, libcommons-net-java, jruby (>=1.5.1), libswingx-java (>=0.9.5),
libjzlib-java (>= 1.0.7), libservlet2.3-java, liblog4j1.2-java
Description: Common Integrated Development Environment Libraries for NetBeans
Common languages independent libraries for use in the NetBeans IDE.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment