Commit e2e03dec authored by Markus Koschany's avatar Markus Koschany

Tighten versioned dependency on default-jdk to >= 2:1.8.

parent cc95dbd4
......@@ -172,7 +172,7 @@ Description: Common Java Related Libraries for NetBeans
Package: netbeans
Architecture: all
Depends:
default-jdk | java8-sdk,
default-jdk (>= 2:1.8) | java8-sdk,
libnb-apisupport3-java (= ${binary:Version}),
libnb-ide14-java (= ${binary:Version}),
libnb-java5-java (= ${binary:Version}),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment