Commit e5270a7d authored by Markus Koschany's avatar Markus Koschany

Update changelog

parent fed4872b
netbeans (8.1+dfsg3-3) unstable; urgency=medium
* Switch to compat level 10.
* Use https for Format field.
* Add jna-4.4.0-compatibility.patch and fix FTBFS with JNA 4.4.0.
Thanks to Lucas Nussbaum for the report. (Closes: #868931)
* Add StartupWMClass=NetBeans IDE 8.1 to netbeans.desktop.
This will prevent that a second Netbeans icon will show up in favorite bars.
Thanks to Phil Wyett for the report. (Closes: #865715) (LP: #1550276)
* Declare compliance with Debian Policy 4.0.0.
-- Markus Koschany <apo@debian.org> Sun, 23 Jul 2017 17:54:38 +0200
netbeans (8.1+dfsg3-2) unstable; urgency=medium
[ Markus Koschany ]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment