• Markus Koschany's avatar
    Import Debian changes 8.1+dfsg3-5 · c9d20fa2
    Markus Koschany authored
    netbeans (8.1+dfsg3-5) unstable; urgency=medium
    
      * Update osgi-update.patch and sync it with the latest version of
        libequinox-osgi-java. (Closes: #891957)
      * Build-depend and depend on openjdk-8-jdk, otherwise Netbeans will not work.
      * Build-conflict against OpenJDK 10 and OpenJDK 11.
      * Declare compliance with Debian Policy 4.1.4.
      * Switch to compat level 11.
    c9d20fa2
Name
Last commit
Last update
..
patches Loading commit data...
pom Loading commit data...
source Loading commit data...
README.Debian Loading commit data...
README.source Loading commit data...
changelog Loading commit data...
compat Loading commit data...
control Loading commit data...
copyright Loading commit data...
libnb-apisupport3-java.lintian-overrides Loading commit data...
libnb-ide14-java.lintian-overrides Loading commit data...
libnb-java5-java.lintian-overrides Loading commit data...
linked-jars Loading commit data...
netbeans.1 Loading commit data...
netbeans.desktop Loading commit data...
netbeans.lintian-overrides Loading commit data...
netbeans.manpages Loading commit data...
orig-tar.sh Loading commit data...
productid Loading commit data...
rules Loading commit data...
watch Loading commit data...