Commit 39c1ff53 authored by Joachim Wiedorn's avatar Joachim Wiedorn

Remove debconf code for old files check

parent 0532e837
......@@ -7,8 +7,9 @@ lilo (1:23.1-2) unstable; urgency=low
* debconf scripts:
- Fix typos in some debconf translation files. (Closes: #504733)
- Use better style in debconf translations. (Closes: #312451, #504733)
- Remove debconf code for managing old boot/boot.b and similar files.
-- Joachim Wiedorn <ad_debian@joonet.de> Thu, 03 Mar 2011 22:22:54 +0100
-- Joachim Wiedorn <ad_debian@joonet.de> Thu, 06 Mar 2011 12:55:03 +0100
lilo (1:23.1-1) unstable; urgency=low
......
......@@ -39,14 +39,6 @@ else
db_endblock
db_go
fi
if [ -e /boot/boot.b ]; then
have_to_run=1
db_beginblock
db_text high lilo/upgrade || true
db_endblock
db_go
fi
fi
if [ x"$have_to_run" != x"0" ]; then
......
......@@ -3,6 +3,5 @@ usr/sbin
usr/lib/lilo
usr/share/pixmaps
usr/share/lilo
boot
etc/initramfs
etc/kernel
......@@ -7,24 +7,6 @@ _Description: LILO configuration
.
LILO won't work if you don't do this.
Template: lilo/upgrade
Type: note
_Description: Deprecated parameters in LILO configuration
Deprecated files have been found on your system.
You must update the 'install=' parameter in your LILO configuration file
(/etc/lilo.conf) in order to properly upgrade the package.
.
The new 'install=' options are:
.
new: install=bmp
old: install=/boot/boot-bmp.b
.
new: install=text
old: install=/boot/boot-text.b
.
new: install=menu
old: install=/boot/boot-menu.b or boot.b
Template: lilo/add_large_memory
Type: boolean
Default: false
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment