Commit de6e3560 authored by Joachim Wiedorn's avatar Joachim Wiedorn

Optimize Perl dependency of package lilo

parent a3393654
lilo (1:23.2-1) unstable; urgency=low
lilo (1:23.2-1) unstable; urgency=medium
* New upstream release:
- Fix for larger kernel setup code. (Closes: #625266)
......@@ -12,8 +12,9 @@ lilo (1:23.2-1) unstable; urgency=low
* debian/control:
- Bump to Standards-Version 3.9.2 (without changes).
- Remove mbr dependency for package lilo (no more needed).
- Replace perl-modules dependency with variable ${perl:Depends}.
-- Joachim Wiedorn <ad_debian@joonet.de> Sat, 07 May 2011 12:18:48 +0200
-- Joachim Wiedorn <ad_debian@joonet.de> Sat, 07 May 2011 17:18:48 +0200
lilo (1:23.1-2) unstable; urgency=medium
......
......@@ -14,7 +14,7 @@ Homepage: http://lilo.alioth.debian.org/
Package: lilo
Architecture: amd64 i386
Pre-Depends: dpkg (>= 1.15.7.2)
Depends: perl-modules, ${shlibs:Depends}, ${misc:Depends}
Depends: ${perl:Depends}, ${shlibs:Depends}, ${misc:Depends}
Suggests: lilo-doc
Description: LInux LOader - the classic OS boot loader
You can use LILO to manage your Master Boot Record (with a simple text
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment