Commit a96695fb authored by Xavier Guimard's avatar Xavier Guimard

Remove useless dependency versions

parent fedc421a
Source: node-anymatch
Section: javascript
Priority: optional
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Aarti Kashyap <kaarti.sr@gmail.com>
Section: javascript
Priority: optional
Build-Depends:
debhelper (>= 11~),
dh-buildinfo,
nodejs,
node-micromatch (>= 2.1.5),
node-arrify (>= 1.0.0),
node-micromatch,
node-arrify,
mocha
Standards-Version: 4.3.0
Homepage: https://github.com/es128/anymatch
Vcs-Git: https://salsa.debian.org/js-team/node-anymatch.git
Vcs-Browser: https://salsa.debian.org/js-team/node-anymatch
Vcs-Git: https://salsa.debian.org/js-team/node-anymatch.git
Homepage: https://github.com/es128/anymatch
Package: node-anymatch
Architecture: all
Depends:
${misc:Depends},
nodejs,
node-micromatch (>= 2.1.5),
node-arrify (>= 1.0.0),
node-micromatch,
node-arrify,
mocha
Description: Matches strings against configurable strings
Javascript module to match a string against a regular expression, glob, string,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment