Commit 89d439dc authored by Paolo Greppi's avatar Paolo Greppi

Patch to use babel-preset-es2015 rather than self

parent a0b629b1
node-babel-preset-env (1.6.0-1) unstable; urgency=low
* Initial release (Closes: #876264)
[Paolo Greppi]
* Patch to use babel-preset-es2015 rather than self
-- Pirate Praveen <praveen@debian.org> Sun, 08 Oct 2017 21:16:55 +0530
-- Pirate Praveen <praveen@debian.org> Fri, 01 Dec 2017 11:38:58 +0100
......@@ -8,7 +8,7 @@ Build-Depends:
, dh-buildinfo
, nodejs
, node-babel-cli
, node-babel-preset-env
, node-babel-preset-es2015
Standards-Version: 4.1.0
Homepage: https://github.com/babel/babel/tree/master/packages/babel-preset-env
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-babel-preset-env.git
......
......@@ -8,7 +8,9 @@ Copyright: 2016 Babel
License: Expat
Files: debian/*
Copyright: 2017 Pirate Praveen <praveen@debian.org>
Copyright:
2017 Pirate Praveen <praveen@debian.org>
2017 Paolo Greppi <paolo.greppi@libpf.com>
License: Expat
License: Expat
......
Description: Use babel-preset-es2015 rather than self
Avoids the circular reference.
Forwarded: not-needed
Author: Paolo Greppi <paolo.greppi@libpf.com>
Index: node-babel-preset-env/.babelrc
===================================================================
--- /dev/null
+++ node-babel-preset-env/.babelrc
@@ -0,0 +1,3 @@
+{
+ "presets": ["es2015"]
+}
00-babelrc.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment