Commit f149d87f authored by Bastien ROUCARIÈS's avatar Bastien ROUCARIÈS

New upstream version

parent 09dd99e1
node-cipher-base (1.0.4-1) unstable; urgency=medium
* New upstream version:
+ Use safe buffer in order to improve security
* Bump policy: no change
-- Bastien Roucariès <rouca@debian.org> Sat, 12 Aug 2017 23:24:50 +0200
node-cipher-base (1.0.3-1) unstable; urgency=low
* Initial release (Closes: #854114)
......
......@@ -10,6 +10,7 @@ Build-Depends:
, dpkg-dev (>= 1.17.14)
, node-tape (>= 4.6) <!nocheck>
, node-inherits (>= 2.0.1) <!nocheck>
, node-safe-buffer (>=5.0.1) <!nocheck>
Standards-Version: 3.9.8
Homepage: https://github.com/crypto-browserify/cipher-base#readme
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-cipher-base.git
......@@ -21,6 +22,7 @@ Depends:
${misc:Depends}
, nodejs (>= 4.7)
, node-inherits (>= 2.0.1)
, node-safe-buffer (>=5.0.1)
Description: abstract base class for crypto-streams
This module implements an abstract base class to inherit from,
for creating node crypto streams.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment