Commit 4852bfe4 authored by Xavier Guimard's avatar Xavier Guimard

Add "Breaks: node-duplexer3 (>= 0.1.4-3)"

node-duplexer3 provides node-duplexer2 since 0.1.4-3

JS-Team planned to delete node-duplexer2
parent d88799ab
node-duplexer2 (0.1.4-2) UNRELEASED; urgency=medium
# TODO: this package is provided by node-duplexer3_0.1.4-3 and is planned to
# be removed from unstable
# Don't upload it without js-team agreement
* Add "Breaks: node-duplexer3 (>= 0.1.4-3)"
-- Xavier Guimard <yadd@debian.org> Thu, 10 Jan 2019 11:24:04 +0100
node-duplexer2 (0.1.4-1) unstable; urgency=low
* Initial release (Closes: #845727)
......
......@@ -15,6 +15,7 @@ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-javascript/node-duplexer2.git
Package: node-duplexer2
Architecture: all
Breaks: node-duplexer3 (>= 0.1.4-3)
Depends:
${misc:Depends}
, nodejs
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment