update description

parent 5c17796c
...@@ -7,7 +7,7 @@ Build-Depends: ...@@ -7,7 +7,7 @@ Build-Depends:
debhelper (>= 9) debhelper (>= 9)
, dh-buildinfo , dh-buildinfo
, nodejs , nodejs
Standards-Version: 4.0.0 Standards-Version: 4.1.0
Homepage: https://npmjs.com/package/electron-to-chromium Homepage: https://npmjs.com/package/electron-to-chromium
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-electron-to-chromium.git Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-electron-to-chromium.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-javascript/node-electron-to-chromium.git Vcs-Browser: https://anonscm.debian.org/cgit/pkg-javascript/node-electron-to-chromium.git
...@@ -17,15 +17,11 @@ Architecture: all ...@@ -17,15 +17,11 @@ Architecture: all
Depends: Depends:
${misc:Depends} ${misc:Depends}
, nodejs , nodejs
Description: FIX_ME write the Debian package description Description: Provides a list of electron-to-chromium version mappings
Write the short and long descriptions for the Debian package as This repository provides a mapping of Electron versions to the Chromium
explained in the Developer's Reference, §6.2.1 – §6.2.3. version that it uses.
. .
You can start with the short upstream package description, This package is used in Browserslist, so you can use e.g. electron >= 1.4 in
“Provides a list of electron-to-chromium version mappings”. Autoprefixer, Stylelint, babel-preset-env and eslint-plugin-compat.
.
Be aware that most upstream package descriptions are not written to
conform with Debian package guidelines. You need to explain the role
of this package for a Debian audience.
. .
Node.js is an event-based server-side JavaScript engine. Node.js is an event-based server-side JavaScript engine.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment