enable tests

parent a5310098
......@@ -7,6 +7,8 @@ Build-Depends:
debhelper (>= 9)
, dh-buildinfo
, nodejs
, mocha
, node-should
Standards-Version: 4.1.0
Homepage: https://github.com/webpack/imports-loader#readme
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-imports-loader.git
......
......@@ -9,7 +9,5 @@
#override_dh_auto_build:
#override_dh_auto_test:
override_dh_auto_test:
mocha -R spec
Tests: require
Depends: node-imports-loader
Test-Command: mocha -R spec
Depends: @, mocha, node-should
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment