Switch to pkg-js-tools auto install

parent 34e109cf
......@@ -6,7 +6,7 @@ Uploaders: Pirate Praveen <praveen@debian.org>
Build-Depends:
debhelper (>= 11~)
, nodejs
, pkg-js-tools
, pkg-js-tools (>= 0.8.10~)
, mocha
, node-should
, node-source-map (>= 0.6.1~)
......
index.js usr/lib/nodejs/imports-loader/
package.json usr/lib/nodejs/imports-loader/
#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
dh $@
#override_dh_auto_build:
dh $@ --with nodejs
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment