Commit 0c697837 authored by Xavier Guimard's avatar Xavier Guimard

Add strict mode in debian/watch

parent d1b506e1
node-mongodb (3.1.4+~3.0.2+~3.1.3+~1.0.1-2) UNRELEASED; urgency=medium
* Add strict mode in debian/watch to avoid release-candidate in components
-- Xavier Guimard <yadd@debian.org> Sat, 13 Oct 2018 10:08:52 +0200
node-mongodb (3.1.4+~3.0.2+~3.1.3+~1.0.1-1) unstable; urgency=medium node-mongodb (3.1.4+~3.0.2+~3.1.3+~1.0.1-1) unstable; urgency=medium
* Initial release (Closes: #651368, #897282, #897361, #897399) * Initial release (Closes: #651368, #897282, #897361, #897399)
......
version=4 version=4
opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=// \ opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=// \
https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional \ https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&strict=1 \
.*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ debian .*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ debian
opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/bson/,component=bson \ opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/bson/,component=bson \
https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=bson \ https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=bson&strict=1 \
.*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same .*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same
opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/mongodb-core/,component=mongodb-core \ opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/mongodb-core/,component=mongodb-core \
https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=mongodb-core \ https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=mongodb-core&strict=1 \
.*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same .*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same
opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/requireoptional/,component=requireoptional \ opts=dversionmangle=s/\+(debian|dfsg|ds|deb)(\.\d+)?$//,filenamemangle=s/.*=/requireoptional/,component=requireoptional \
https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=require_optional \ https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=npmjs/mongodb+npmjs/bson+npmjs/mongodb-core+npmjs/require_optional&component=require_optional&strict=1 \
.*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same .*=mongodb_bson_mongodb-core_require_optional-(\d.*)@ARCHIVE_EXT@ same
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment