Commit 263f50be authored by Xavier Guimard's avatar Xavier Guimard

Use pkg-js-tools 0.8.3 to build. This removes debian/install

parent eaf99194
......@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 12~),
node-semver (>= 5.1.0),
nodejs,
nodeunit,
pkg-js-tools (>= 0.8.2)
pkg-js-tools (>= 0.8.3)
Standards-Version: 4.4.0
Vcs-Browser: https://salsa.debian.org/js-team/node-mongodb
Vcs-Git: https://salsa.debian.org/js-team/node-mongodb.git
......
index.js usr/share/nodejs/mongodb/
package.json usr/share/nodejs/mongodb/
lib usr/share/nodejs/mongodb/
......@@ -19,7 +19,6 @@ override_dh_install:
override_dh_auto_test:
ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
cd requireoptional && mocha
rm -rf requireoptional/node_modules
node index.js
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment