Commit bd1f101c authored by Paolo Greppi's avatar Paolo Greppi

dh-buildinfo is not needed for debhelper > 10; release to unstable

parent 4aa32d5f
......@@ -4,7 +4,7 @@ node-resolve-dir (1.0.1-2) unstable; urgency=medium
* New upstream release
* Bump debian/compat and std version
-- Paolo Greppi <paolo.greppi@libpf.com> Wed, 11 Apr 2018 12:35:47 +0200
-- Paolo Greppi <paolo.greppi@libpf.com> Mon, 23 Apr 2018 09:52:54 +0200
node-resolve-dir (1.0.0-1) unstable; urgency=low
......
......@@ -6,7 +6,6 @@ Uploaders: Sruthi Chandran <srud@disroot.org>,
Paolo Greppi <paolo.greppi@libpf.com>
Build-Depends:
debhelper (>= 11)
, dh-buildinfo
, mocha
, nodejs (>= 2.3.0)
, node-expand-tilde (>= 2.0.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment