Commit 91c99e86 authored by Jérémy Lal's avatar Jérémy Lal

Refresh debian/control

parent e57a6713
...@@ -26,16 +26,15 @@ Build-Depends: cdbs, ...@@ -26,16 +26,15 @@ Build-Depends: cdbs,
libuv1-dev libuv1-dev
Build-Depends-Indep: node-yamlish, Build-Depends-Indep: node-yamlish,
node-marked node-marked
Standards-Version: 4.0.0 Standards-Version: 4.1.1
Homepage: http://nodejs.org/ Homepage: http://nodejs.org/
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=collab-maint/nodejs.git Vcs-Browser: https://anonscm.debian.org/gitweb/?p=collab-maint/nodejs.git
Vcs-Git: https://anonscm.debian.org/git/collab-maint/nodejs.git Vcs-Git: https://anonscm.debian.org/git/collab-maint/nodejs.git
Testsuite: autopkgtest
Package: nodejs-dev Package: nodejs-dev
Section: devel Section: devel
Priority: extra Priority: extra
Architecture: any Architecture: !armel
Depends: ${cdbs:Depends}, Depends: ${cdbs:Depends},
${misc:Depends}, ${misc:Depends},
nodejs (= ${binary:Version}) nodejs (= ${binary:Version})
...@@ -50,7 +49,7 @@ Description: evented I/O for V8 javascript (development files) ...@@ -50,7 +49,7 @@ Description: evented I/O for V8 javascript (development files)
This package is needed to build plugins. This package is needed to build plugins.
Package: nodejs Package: nodejs
Architecture: any Architecture: !armel
Depends: ${shlibs:Depends}, Depends: ${shlibs:Depends},
${misc:Depends} ${misc:Depends}
Provides: ${cdbs:Provides} Provides: ${cdbs:Provides}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment