Commit 2dc45000 authored by Emmanuel Bouthenot's avatar Emmanuel Bouthenot

Add a build dependency on dh-autoreconf and autopoint to be able to build the source correctly

parent 02e45d34
......@@ -2,7 +2,7 @@ Source: sombok
Priority: optional
Maintainer: Emmanuel Bouthenot <kolter@debian.org>
Build-Depends: libthai-dev (>= 0.1.9), pkg-config, debhelper (>= 8.0.0),
autotools-dev, doxygen
autotools-dev, dh-autoreconf, autopoint, doxygen
Standards-Version: 3.9.2
Section: libs
Homepage: http://sourceforge.net/projects/linefold/
......
......@@ -10,5 +10,5 @@ override_dh_install:
dh_install
%:
dh $@ --with=autotools-dev
dh $@ --with=autotools-dev,autoreconf
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment