Commit de7d0e74 authored by Harlan Lieberman-Berg's avatar Harlan Lieberman-Berg

New upstream version 0.27.1

parent 15bb916d
Metadata-Version: 2.1
Name: certbot-dns-ovh
Version: 0.26.0
Version: 0.27.1
Summary: OVH DNS Authenticator plugin for Certbot
Home-page: https://github.com/certbot/certbot
Author: Certbot Project
......
Metadata-Version: 2.1
Name: certbot-dns-ovh
Version: 0.26.0
Version: 0.27.1
Summary: OVH DNS Authenticator plugin for Certbot
Home-page: https://github.com/certbot/certbot
Author: Certbot Project
......
......@@ -2,7 +2,7 @@ acme>=0.21.1
certbot>=0.21.1
dns-lexicon>=2.2.1
mock
setuptools>=1.0
setuptools
zope.interface
[docs]
......
......@@ -4,7 +4,7 @@ from setuptools import setup
from setuptools import find_packages
version = '0.26.0'
version = '0.27.1'
# Remember to update local-oldest-requirements.txt when changing the minimum
# acme/certbot version.
......@@ -13,9 +13,7 @@ install_requires = [
'certbot>=0.21.1',
'dns-lexicon>=2.2.1', # Support for >1 TXT record per name
'mock',
# For pkg_resources. >=1.0 so pip resolves it to a version cryptography
# will tolerate; see #2599:
'setuptools>=1.0',
'setuptools',
'zope.interface',
]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment