Skip to content
Snippets Groups Projects
Commit 66f2a93d authored by Guido Günther's avatar Guido Günther
Browse files

Refresh patches

parent 448ab8c5
No related branches found
No related tags found
No related merge requests found
Showing
with 25 additions and 25 deletions
......@@ -19,7 +19,7 @@ Closes: #685749
12 files changed, 24 insertions(+), 26 deletions(-)
diff --git a/docs/schemas/capability.rng b/docs/schemas/capability.rng
index aee03d7..6ffe626 100644
index d2d9776..fd31d1c 100644
--- a/docs/schemas/capability.rng
+++ b/docs/schemas/capability.rng
@@ -271,13 +271,13 @@
......@@ -39,10 +39,10 @@ index aee03d7..6ffe626 100644
</define>
diff --git a/src/xen/xen_hypervisor.c b/src/xen/xen_hypervisor.c
index 8a89c32..9221c62 100644
index 30a14e7..e425e15 100644
--- a/src/xen/xen_hypervisor.c
+++ b/src/xen/xen_hypervisor.c
@@ -2139,11 +2139,9 @@ xenHypervisorBuildCapabilities(virConnectPtr conn, virArch hostarch,
@@ -2142,11 +2142,9 @@ xenHypervisorBuildCapabilities(virConnectPtr conn, virArch hostarch,
if ((guest = virCapabilitiesAddGuest(caps,
guest_archs[i].hvm ? "hvm" : "xen",
guest_archs[i].arch,
......
......@@ -8,10 +8,10 @@ until we debugged the interaction with pbuilder
1 file changed, 2 insertions(+)
diff --git a/tests/virnetsockettest.c b/tests/virnetsockettest.c
index a14371a..9e5a164 100644
index 5d91f26..1f283a3 100644
--- a/tests/virnetsockettest.c
+++ b/tests/virnetsockettest.c
@@ -499,10 +499,12 @@ mymain(void)
@@ -501,10 +501,12 @@ mymain(void)
if (virtTestRun("Socket UNIX Addrs", testSocketUNIXAddrs, NULL) < 0)
ret = -1;
......
......@@ -7,10 +7,10 @@ Subject: Don't fail if we can't setup avahi
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/src/rpc/virnetserver.c b/src/rpc/virnetserver.c
index f70e260..92072f6 100644
index 7e3fc0a..3f13fac 100644
--- a/src/rpc/virnetserver.c
+++ b/src/rpc/virnetserver.c
@@ -1071,8 +1071,7 @@ void virNetServerRun(virNetServerPtr srv)
@@ -1093,8 +1093,7 @@ void virNetServerRun(virNetServerPtr srv)
virObjectLock(srv);
......
......@@ -10,10 +10,10 @@ Closes: #663931
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/util/virutil.c b/src/util/virutil.c
index 7a2fbb0..6a41d92 100644
index 9be1590..1e6400d 100644
--- a/src/util/virutil.c
+++ b/src/util/virutil.c
@@ -1444,7 +1444,7 @@ virSetUIDGIDWithCaps(uid_t uid, gid_t gid, gid_t *groups, int ngroups,
@@ -1450,7 +1450,7 @@ virSetUIDGIDWithCaps(uid_t uid, gid_t gid, gid_t *groups, int ngroups,
void virFileWaitForDevices(void)
{
# ifdef UDEVADM
......
......@@ -9,7 +9,7 @@ without sysfs mounted.
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/tests/vircgrouptest.c b/tests/vircgrouptest.c
index 5d5eccc..088b51a 100644
index dd078c1..eadc9b6 100644
--- a/tests/vircgrouptest.c
+++ b/tests/vircgrouptest.c
@@ -22,7 +22,7 @@
......
......@@ -8,7 +8,7 @@ Subject: Allow libvirt group to access the socket
2 files changed, 5 insertions(+), 8 deletions(-)
diff --git a/daemon/libvirtd.conf b/daemon/libvirtd.conf
index 073c178..6a98bc1 100644
index aeba11d..3d3718a 100644
--- a/daemon/libvirtd.conf
+++ b/daemon/libvirtd.conf
@@ -78,7 +78,7 @@
......@@ -49,7 +49,7 @@ index 073c178..6a98bc1 100644
# Change the authentication scheme for TCP sockets.
#
diff --git a/daemon/test_libvirtd.aug.in b/daemon/test_libvirtd.aug.in
index a7e8515..acd0667 100644
index 37ff33d..8c4e8a4 100644
--- a/daemon/test_libvirtd.aug.in
+++ b/daemon/test_libvirtd.aug.in
@@ -9,12 +9,8 @@ module Test_libvirtd =
......
......@@ -8,10 +8,10 @@ Subject: Debianize systemd service files
2 files changed, 4 insertions(+), 4 deletions(-)
diff --git a/daemon/libvirtd.service.in b/daemon/libvirtd.service.in
index e1f2a07..f33a08e 100644
index 086da36..9bc433c 100644
--- a/daemon/libvirtd.service.in
+++ b/daemon/libvirtd.service.in
@@ -14,8 +14,8 @@ Documentation=http://libvirt.org
@@ -15,8 +15,8 @@ Documentation=http://libvirt.org
[Service]
Type=notify
......
......@@ -9,10 +9,10 @@ to not interfere with existing network configurations
2 files changed, 6 deletions(-)
diff --git a/src/Makefile.am b/src/Makefile.am
index 6ef32ee..ae9b7db 100644
index 55427ed..73f8ecd 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2607,9 +2607,6 @@ if WITH_NETWORK
@@ -2619,9 +2619,6 @@ if WITH_NETWORK
cp $(DESTDIR)$(confdir)/qemu/networks/default.xml.t \
$(DESTDIR)$(confdir)/qemu/networks/default.xml && \
rm $(DESTDIR)$(confdir)/qemu/networks/default.xml.t; }
......@@ -23,10 +23,10 @@ index 6ef32ee..ae9b7db 100644
uninstall-local:: uninstall-init uninstall-systemd
diff --git a/src/Makefile.in b/src/Makefile.in
index d5a6f62..9bf6aeb 100644
index 683d491..b24bafe 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -9868,9 +9868,6 @@ install-data-local: install-init install-systemd
@@ -9899,9 +9899,6 @@ install-data-local: install-init install-systemd
@WITH_NETWORK_TRUE@ cp $(DESTDIR)$(confdir)/qemu/networks/default.xml.t \
@WITH_NETWORK_TRUE@ $(DESTDIR)$(confdir)/qemu/networks/default.xml && \
@WITH_NETWORK_TRUE@ rm $(DESTDIR)$(confdir)/qemu/networks/default.xml.t; }
......
......@@ -12,10 +12,10 @@ Closes: #517059
5 files changed, 6 insertions(+), 6 deletions(-)
diff --git a/src/xen/xen_hypervisor.c b/src/xen/xen_hypervisor.c
index f9c7b40..8a89c32 100644
index 2e35edf..30a14e7 100644
--- a/src/xen/xen_hypervisor.c
+++ b/src/xen/xen_hypervisor.c
@@ -2143,7 +2143,7 @@ xenHypervisorBuildCapabilities(virConnectPtr conn, virArch hostarch,
@@ -2146,7 +2146,7 @@ xenHypervisorBuildCapabilities(virConnectPtr conn, virArch hostarch,
"/usr/lib64/xen/bin/qemu-dm" :
"/usr/lib/xen/bin/qemu-dm"),
(guest_archs[i].hvm ?
......
......@@ -7,10 +7,10 @@ Subject: remove-RHism.diff
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/tools/virsh.pod b/tools/virsh.pod
index ab9bdd9..9712174 100644
index ba2da20..638016f 100644
--- a/tools/virsh.pod
+++ b/tools/virsh.pod
@@ -107,7 +107,7 @@ alphabetic character, @, [, ], \, ^, _.
@@ -119,7 +119,7 @@ virsh is coming from and which options and driver are compiled in.
Most B<virsh> operations rely upon the libvirt library being able to
connect to an already running libvirtd service. This can usually be
......
......@@ -42,10 +42,10 @@ to savely detect that the command 'info migrate' is not implemented.
1 file changed, 9 insertions(+), 1 deletion(-)
diff --git a/src/qemu/qemu_monitor_text.c b/src/qemu/qemu_monitor_text.c
index 7b81079..99f7641 100644
index ad63140..203a0cb 100644
--- a/src/qemu/qemu_monitor_text.c
+++ b/src/qemu/qemu_monitor_text.c
@@ -1533,7 +1533,15 @@ int qemuMonitorTextGetMigrationStatus(qemuMonitorPtr mon,
@@ -1543,7 +1543,15 @@ int qemuMonitorTextGetMigrationStatus(qemuMonitorPtr mon,
}
status->disk_total *= 1024;
}
......@@ -60,5 +60,5 @@ index 7b81079..99f7641 100644
+ goto cleanup;
+ }
done:
done:
ret = 0;
0% Loading or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment