Skip to content
Snippets Groups Projects
Commit 87f075cc authored by Guido Günther's avatar Guido Günther
Browse files

Rediff patches

parent ccb3e561
No related branches found
No related tags found
No related merge requests found
......@@ -10,10 +10,10 @@ Closes: #663931
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/util/virutil.c b/src/util/virutil.c
index a908422..935869f 100644
index 974cffc..c1dd2e9 100644
--- a/src/util/virutil.c
+++ b/src/util/virutil.c
@@ -1598,7 +1598,7 @@ virSetUIDGIDWithCaps(uid_t uid, gid_t gid, gid_t *groups, int ngroups,
@@ -1629,7 +1629,7 @@ virSetUIDGIDWithCaps(uid_t uid, gid_t gid, gid_t *groups, int ngroups,
void virWaitForDevices(void)
{
# ifdef UDEVADM
......
......@@ -9,7 +9,7 @@ without sysfs mounted.
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/tests/vircgrouptest.c b/tests/vircgrouptest.c
index be50f3e..88363ba 100644
index ea352c1..9240460 100644
--- a/tests/vircgrouptest.c
+++ b/tests/vircgrouptest.c
@@ -22,7 +22,7 @@
......@@ -19,5 +19,5 @@ index be50f3e..88363ba 100644
-#ifdef __linux__
+#if defined HAVE_SYSFS_MOCK
# include <stdlib.h>
# define __VIR_CGROUP_ALLOW_INCLUDE_PRIV_H__
......@@ -9,10 +9,10 @@ to not interfere with existing network configurations
2 files changed, 2 insertions(+), 4 deletions(-)
diff --git a/src/Makefile.in b/src/Makefile.in
index 0372d58..126e072 100644
index 001798e..42606ef 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -13214,8 +13214,7 @@ lxc/lxc_controller_dispatch.h: $(srcdir)/rpc/gendispatch.pl \
@@ -13301,8 +13301,7 @@ lxc/lxc_controller_dispatch.h: $(srcdir)/rpc/gendispatch.pl \
@WITH_NETWORK_TRUE@ $(DESTDIR)$(confdir)/qemu/networks/default.xml && \
@WITH_NETWORK_TRUE@ rm $(DESTDIR)$(confdir)/qemu/networks/default.xml.t; }
@WITH_NETWORK_TRUE@ ( cd $(DESTDIR)$(confdir)/qemu/networks/autostart && \
......
......@@ -11,7 +11,7 @@ Closes: #895145
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/configure.ac b/configure.ac
index da940e3..a676b86 100644
index d793431..dc5b687 100644
--- a/configure.ac
+++ b/configure.ac
@@ -110,7 +110,7 @@ then
......
......@@ -10,10 +10,10 @@ As of 1.2.16 upstream ships a Polkit rule like Debian does.
3 files changed, 4 insertions(+), 5 deletions(-)
diff --git a/src/Makefile.am b/src/Makefile.am
index 2a3ed0d..562c91c 100644
index 33ff280..075a990 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -807,7 +807,6 @@ else ! WITH_LIBVIRTD
@@ -810,7 +810,6 @@ else ! WITH_LIBVIRTD
install-logrotate:
uninstall-logrotate:
endif ! WITH_LIBVIRTD
......@@ -22,10 +22,10 @@ index 2a3ed0d..562c91c 100644
install-init:: $(SYSVINIT_FILES) install-sysconfig
$(MKDIR_P) $(DESTDIR)$(sysconfdir)/rc.d/init.d
diff --git a/src/Makefile.in b/src/Makefile.in
index 126e072..42e92bc 100644
index 42606ef..cdc372b 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -13263,12 +13263,12 @@ lxc/lxc_controller_dispatch.h: $(srcdir)/rpc/gendispatch.pl \
@@ -13350,12 +13350,12 @@ lxc/lxc_controller_dispatch.h: $(srcdir)/rpc/gendispatch.pl \
@WITH_LIBVIRTD_TRUE@@WITH_POLKIT_TRUE@ $(DESTDIR)$(policydir)/org.libvirt.unix.policy
@WITH_LIBVIRTD_TRUE@@WITH_POLKIT_TRUE@ $(MKDIR_P) $(DESTDIR)$(datadir)/polkit-1/rules.d
@WITH_LIBVIRTD_TRUE@@WITH_POLKIT_TRUE@ $(INSTALL_DATA) $(srcdir)/remote/libvirtd.rules \
......
0% Loading or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment