Skip to content
Snippets Groups Projects
Commit bd457ccf authored by Laurent Léonard's avatar Laurent Léonard
Browse files

Redo patches.

parent 00c8263b
No related branches found
No related tags found
No related merge requests found
......@@ -7,7 +7,7 @@ Subject: [PATCH] remove-RHism.diff
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/tools/virsh.pod b/tools/virsh.pod
index 10f622f..f76b8e5 100644
index 8f6df19..d5096a4 100644
--- a/tools/virsh.pod
+++ b/tools/virsh.pod
@@ -34,7 +34,7 @@ the program.
......
......@@ -8,10 +8,10 @@ Subject: [PATCH] qemu-disable-network.diff
2 files changed, 0 insertions(+), 6 deletions(-)
diff --git a/src/Makefile.am b/src/Makefile.am
index 3232256..f7a793a 100644
index 67f8b6d..760548d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -923,9 +923,6 @@ if WITH_NETWORK
@@ -928,9 +928,6 @@ if WITH_NETWORK
test -z "$(UUID)" || \
sed -i -e "s,</name>,</name>\n <uuid>$(UUID)</uuid>," \
$(DESTDIR)$(sysconfdir)/libvirt/qemu/networks/default.xml
......@@ -22,10 +22,10 @@ index 3232256..f7a793a 100644
uninstall-local::
diff --git a/src/Makefile.in b/src/Makefile.in
index c244753..06d6d20 100644
index 2ec4626..9da317b 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -4283,9 +4283,6 @@ install-data-local:
@@ -4323,9 +4323,6 @@ install-data-local:
@WITH_NETWORK_TRUE@ test -z "$(UUID)" || \
@WITH_NETWORK_TRUE@ sed -i -e "s,</name>,</name>\n <uuid>$(UUID)</uuid>," \
@WITH_NETWORK_TRUE@ $(DESTDIR)$(sysconfdir)/libvirt/qemu/networks/default.xml
......
......@@ -12,7 +12,7 @@ Closes: #517059
5 files changed, 6 insertions(+), 6 deletions(-)
diff --git a/src/xen/xen_hypervisor.c b/src/xen/xen_hypervisor.c
index 16c91e1..633f6af 100644
index ab8fbc3..bff4a1d 100644
--- a/src/xen/xen_hypervisor.c
+++ b/src/xen/xen_hypervisor.c
@@ -2288,7 +2288,7 @@ xenHypervisorBuildCapabilities(virConnectPtr conn,
......
......@@ -8,10 +8,10 @@ Closes: #564053
1 files changed, 3 insertions(+), 1 deletions(-)
diff --git a/src/remote/remote_driver.c b/src/remote/remote_driver.c
index d6f5fce..a4055f8 100644
index b7b2e09..d8d363e 100644
--- a/src/remote/remote_driver.c
+++ b/src/remote/remote_driver.c
@@ -730,7 +730,7 @@ doRemoteOpen (virConnectPtr conn,
@@ -733,7 +733,7 @@ doRemoteOpen (virConnectPtr conn,
}
case trans_ssh: {
......@@ -20,7 +20,7 @@ index d6f5fce..a4055f8 100644
if (username) nr_args += 2; /* For -l username */
if (no_tty) nr_args += 5; /* For -T -o BatchMode=yes -e none */
@@ -764,6 +764,8 @@ doRemoteOpen (virConnectPtr conn,
@@ -767,6 +767,8 @@ doRemoteOpen (virConnectPtr conn,
}
cmd_argv[j++] = strdup (priv->hostname);
cmd_argv[j++] = strdup (netcat ? netcat : "nc");
......
......@@ -8,12 +8,12 @@ Closes: #565767
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/src/qemu/qemu_driver.c b/src/qemu/qemu_driver.c
index 1e796ef..99fdeb3 100644
index 4707f72..2c99ce8 100644
--- a/src/qemu/qemu_driver.c
+++ b/src/qemu/qemu_driver.c
@@ -2697,7 +2697,7 @@ static int qemudStartVMDaemon(virConnectPtr conn,
@@ -2855,7 +2855,7 @@ static int qemudStartVMDaemon(virConnectPtr conn,
ret = virExecDaemonize(conn, argv, progenv, &keepfd, &child,
ret = virExecDaemonize(argv, progenv, &keepfd, &child,
stdin_fd, &logfile, &logfile,
- VIR_EXEC_NONBLOCK | VIR_EXEC_CLEAR_CAPS,
+ VIR_EXEC_NONBLOCK /* | VIR_EXEC_CLEAR_CAPS */,
......
0% Loading or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment