Commit 7bad4784 authored by Andreas Henriksson's avatar Andreas Henriksson Committed by Guido Günther

Use gir1.2-vte-2.91

Closes: #788030
parent 3bb59d8b
......@@ -25,7 +25,7 @@ Depends: ${misc:Depends}, ${python:Depends},
gir1.2-libvirt-glib-1.0,
gir1.2-gtk-vnc-2.0,
gir1.2-gtk-3.0 (>= 3.10),
gir1.2-vte-2.90,
gir1.2-vte-2.91,
gir1.2-libosinfo-1.0,
virtinst (>= ${binary:Version}),
# For gsettings-data-convert
......
From: =?utf-8?q?Guido_G=C3=BCnther?= <agx@sigxcpu.org>
Date: Wed, 25 Mar 2015 15:00:26 +0100
Subject: Make sure we use a binary compatible version of vte
Closes: #781127
---
virtManager/serialcon.py | 2 ++
1 file changed, 2 insertions(+)
diff --git a/virtManager/serialcon.py b/virtManager/serialcon.py
index 320811b..062d2ac 100644
--- a/virtManager/serialcon.py
+++ b/virtManager/serialcon.py
@@ -28,6 +28,8 @@ import logging
from gi.repository import Gdk
from gi.repository import GLib
from gi.repository import Gtk
+import gi
+gi.require_version('Vte', '2.90')
from gi.repository import Vte
import libvirt
virtinst/fix-path-to-hvmloader.patch
virtinst/Fix-patch-to-pygrub.patch
Make-sure-we-use-a-binary-compatible-version-of-vte.patch
Make-SpiceClientGtk-optional.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment