Commit c77ca5a0 authored by Guido Günther's avatar Guido Günther Committed by Guido Günther

depend on python-libvirt >= 0.4.6

we need libvirt >= 0.4.6 for improved storage pool support
parent df4ff80e
......@@ -14,7 +14,7 @@ Package: virt-manager
Section: admin
Priority: optional
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-gtk2, python-glade2, python-gnome2, python-dbus, python-urlgrabber, python-vte, librsvg2-common, python-libvirt, virtinst (>= 0.400.0), python-gtk-vnc (>= 0.3.7)
Depends: ${shlibs:Depends}, ${python:Depends}, python-gtk2, python-glade2, python-gnome2, python-dbus, python-urlgrabber, python-vte, librsvg2-common, python-libvirt (>= 0.4.6), virtinst (>= 0.400.0), python-gtk-vnc (>= 0.3.7)
Recommends: hal, libvirt-bin
Suggests: virt-viewer
XB-Python-Version: ${python:Versions}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment