Commit f3fd6e8f authored by Guido Günther's avatar Guido Günther

Drop gconf dependency

We keep installing org.virt-manager.virt-manager.convert so conversion
can take place for users explicitly installing gsettings.

Closes: #856527
parent 138a8537
......@@ -27,8 +27,6 @@ Depends: ${misc:Depends}, ${python:Depends},
gir1.2-vte-2.91,
gir1.2-libosinfo-1.0,
virtinst (>= ${binary:Version}),
# For gsettings-data-convert
gconf2,
Recommends: libvirt-daemon-system (>= 1.2.7), gnome-icon-theme,
gir1.2-spice-client-gtk-3.0,
Suggests: virt-viewer, ssh-askpass, gnome-keyring, gir1.2-secret-1,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment