Commit 30aef085 authored by Chris Lamb's avatar Chris Lamb 💬

Clarify that "Build-Depends-Package" lines should start in column 1 of the...

Clarify that "Build-Depends-Package" lines should start in column 1 of the file and not be indented to align with the symbols themselves.
parent 99a92c47
......@@ -461,4 +461,8 @@ Info: The symbols file for this package does not contain a
.
This is useful as allows packages to not hardcode this information
multiple times.
.
Note that the format of <tt>deb-symbols(5)</tt> files requires that the
<tt>* Build-Depends-Package:</tt> line should start in column one of
the file and not be indented to align with the symbols themselves.
Ref: deb-symbols(5), dpkg-shlibdeps(1)
......@@ -14,6 +14,10 @@ lintian (2.5.119) UNRELEASED; urgency=medium
tag's description to mention that a commented override would be
useful in order to document that the package will not ported to
Python 3.x. Thanks to Scott Kitterman. (Closes: #917264)
* checks/shared-libs.desc:
+ [CL] Clarify that "Build-Depends-Package" lines should start in
column 1 of the file and not be indented to align with the symbols
themselves.
-- Chris Lamb <lamby@debian.org> Sun, 23 Dec 2018 17:18:55 +0000
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment