Commit e2fcae2e authored by Felix Lechner's avatar Felix Lechner Committed by Chris Lamb

Bump the minimum perltidy version required to avoid failures.

Signed-off-by: Chris Lamb's avatarChris Lamb <lamby@debian.org>
parent 4b7677f7
Pipeline #52638 running with stages
......@@ -23,7 +23,7 @@ plan skip_all => 'Only UNRELEASED versions are criticised'
eval 'use Test::Perl::Critic 1.00';
plan skip_all => 'Test::Perl::Critic 1.00 required to run this test' if $@;
eval 'use Perl::Tidy 20180220';
eval 'use Perl::Tidy 20181120';
# Actually we could just disable the perltidy check, but I am not
# sure how to do that without making it ignore our perlcriticrc file.
plan skip_all => 'Perl::Tidy 20180220 required to run this test' if $@;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment