Commit 6b89773a authored by Jonathan Carter's avatar Jonathan Carter

New upstream release

parent 98abeec1
......@@ -4,12 +4,12 @@ welcomeStyleCalamares: true
strings:
productName: Debian GNU/Linux
shortProductName: Debian GNU/Linux
version: 10
shortProductName: Debian
version: 10 (buster)
shortVersion: 10
versionedName: Debian GNU/Linux
shortVersionedName: Debian GNU/Linux 10
bootloaderEntryName: Debian GNU/Linux
versionedName: Debian GNU/Linux 10 (buster)
shortVersionedName: Debian 10
bootloaderEntryName: Debian
productUrl: https://debian.org
supportUrl: https://www.debian.org/support
releaseNotesUrl: https://www.debian.org/releases/stretch/releasenotes
......
calamares-settings-debian (10.0.18-1) unstable; urgency=medium
* New upstream releas
- fix efi install path to EFI/debian
* Update to debhelper-compat (=12)
-- Jonathan Carter <jcc@debian.org> Fri, 15 Feb 2019 16:06:39 +0200
calamares-settings-debian (10.0.17-1) unstable; urgency=medium
* New upstream release
......
......@@ -2,7 +2,7 @@ Source: calamares-settings-debian
Section: utils
Priority: optional
Maintainer: Jonathan Carter <jcc@debian.org>
Build-Depends: debhelper (>= 11), libglib2.0-bin
Build-Depends: debhelper-compat (= 12), libglib2.0-bin
Standards-Version: 4.3.0
Homepage: https://salsa.debian.org/live-team/calamares-settings-debian
Vcs-Git: https://salsa.debian.org/live-team/calamares-settings-debian-packaging.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment