Commit 0eb762a8 authored by Enrico Tassi's avatar Enrico Tassi

Build depend on lua-discount

parent c3d10c1b
lua-posix (29-7) unstable; urgency=medium
* Build-depend on lua-discount (Closes: #735976)
-- Enrico Tassi <gareuselesinge@debian.org> Tue, 21 Jan 2014 20:48:11 +0100
lua-posix (29-6) unstable; urgency=medium
* Fix FTBFS adding -I for ncursesws (Closes: #735759)
......
......@@ -2,7 +2,7 @@ Source: lua-posix
Section: interpreters
Priority: optional
Maintainer: Enrico Tassi <gareuselesinge@debian.org>
Build-Depends: debhelper (>= 8.1.3), dh-lua (>= 8), libncursesw5-dev, lua-bitop, lua-ldoc
Build-Depends: debhelper (>= 8.1.3), dh-lua (>= 8), libncursesw5-dev, lua-bitop, lua-ldoc, lua-discount
Standards-Version: 3.9.3
Vcs-Git: git://git.debian.org/git/pkg-lua/lua-posix.git
Vcs-Browser: http://git.debian.org/?p=pkg-lua/lua-posix.git
......
......@@ -13,7 +13,6 @@ override_dh_auto_build:
dh_auto_build
ldoc .
override_dh_auto_test:
touch dummy.la
dh_auto_test
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment