Commit b0e6b277 authored by Alf Gaida's avatar Alf Gaida

Cherry-picking upstream version 2018.01.06.

* Bumped Standards to 4.1.3, no changes needed
* Fixed VCS-Fields for salsa
* Bumped years in copyright
* Removed gbp.conf
parent c9169540
cmst (2018.01.06-1) unstable; urgency=medium
* Cherry-picking upstream version 2018.01.06.
* Bumped Standards to 4.1.3, no changes needed
* Fixed VCS-Fields for salsa
* Bumped years in copyright
* Removed gbp.conf
-- Alf Gaida <agaida@siduction.org> Tue, 09 Jan 2018 17:05:18 +0100
cmst (2017.09.19-1) unstable; urgency=medium
* Cherry-picking upstream version 2017.09.19.
......@@ -30,7 +40,7 @@ cmst (2016.10.03-2) unstable; urgency=medium
* Added keywords.patch (already applied upstream
* Added surpress-vpn-warning.patch, applied upstream
(Closes: #842444)
-- Alf Gaida <agaida@siduction.org> Sun, 06 Nov 2016 15:49:12 +0100
cmst (2016.10.03-1) unstable; urgency=medium
......@@ -44,7 +54,7 @@ cmst (2016.10.02-1) unstable; urgency=medium
* Cherry-picking upstream version 2016.10.02.
* Bumped minimim version debhelper (>= 10)
* Bumped compat to 10
* Bumped standards to 3.9.8, no changes needed
* Bumped standards to 3.9.8, no changes needed
* Removed --parallel from rules, compat 10 standard
-- Alf Gaida <agaida@siduction.org> Sun, 02 Oct 2016 15:05:56 +0200
......@@ -72,7 +82,7 @@ cmst (2016.04.03-1) unstable; urgency=medium
cmst (2016.01.28-2) unstable; urgency=medium
* Set Architecture: linux-any, cmst depends on connman what is
only available on linux architectures. Closes: #813166
only available on linux architectures. Closes: #813166
-- Alf Gaida <agaida@siduction.org> Sat, 30 Jan 2016 11:26:23 +0100
......@@ -82,7 +92,7 @@ cmst (2016.01.28-1) unstable; urgency=medium
* Use safe VCS-links
* Added hardening=+all
* Changed years in copyright
* Added re-release patch to match the displayed version with
* Added re-release patch to match the displayed version with
tar-ball and package version
* Added remove_DATE_TIME.patch to make reproducible builds possible
......
......@@ -8,9 +8,9 @@ Uploaders: Unit 193 <unit193@ubuntu.com>,
Build-Depends: debhelper (>= 10),
qtbase5-dev,
qt5-qmake
Standards-Version: 4.1.0
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-lxqt/cmst.git/?h=debian/sid
Vcs-Git: https://anonscm.debian.org/cgit/pkg-lxqt/cmst.git -b debian/sid
Standards-Version: 4.1.3
Vcs-Browser: https://salsa.debian.org/lxqt-team/cmst.git
Vcs-Git: https://salsa.debian.org/lxqt-team/cmst.git
Homepage: https://github.com/andrew-bibb/cmst
Package: cmst
......
......@@ -3,11 +3,11 @@ Upstream-Name: cmst
Source: https://github.com/andrew-bibb/cmst
Files: *
Copyright: 2013-2017, Andrew J. Bibb <ajbibb@myfairpoint.net>
Copyright: 2013-2018, Andrew J. Bibb <ajbibb@myfairpoint.net>
License: Expat
Files: debian/*
Copyright: 2015-2017 Alf Gaida <agaida@siduction.org>
Copyright: 2015-2018 Alf Gaida <agaida@siduction.org>
2014-2015 Unit 193 <unit193@ubuntu.com>
2015 ChangZhuo Chen (陳昌倬) <czchen@debian.org>
License: Expat
......
[DEFAULT]
debian-branch = debian/sid
upstream-branch = upstream/latest
pristine-tar = True
sign-tags = True
[git-import-orig]
filter = debian/*
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment