Commit b650c126 authored by Alf Gaida's avatar Alf Gaida

New snapshot: 0.5.1~3-gecc759f-1

parent 8e9cdaab
cmake_minimum_required(VERSION 3.0.2 FATAL_ERROR) cmake_minimum_required(VERSION 3.1.0 FATAL_ERROR)
# CMP0000: Call the cmake_minimum_required() command at the beginning of the top-level
# CMakeLists.txt file even before calling the project() command.
# The cmake_minimum_required(VERSION) command implicitly invokes the cmake_policy(VERSION)
# command to specify that the current project code is written for the given range of CMake
# versions.
project(libsysstat) project(libsysstat)
set(MAJOR_VERSION 0) set(MAJOR_VERSION 0)
...@@ -66,11 +70,6 @@ set(SYSSTAT_SRCS ...@@ -66,11 +70,6 @@ set(SYSSTAT_SRCS
set(SYSSTAT_QM_FILES "") set(SYSSTAT_QM_FILES "")
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE Release)
endif()
set(APP_SHARE_DIR "${CMAKE_INSTALL_DATAROOTDIR}/${SYSSTAT_LIBRARY_NAME}") set(APP_SHARE_DIR "${CMAKE_INSTALL_DATAROOTDIR}/${SYSSTAT_LIBRARY_NAME}")
add_library(${SYSSTAT_LIBRARY_NAME} add_library(${SYSSTAT_LIBRARY_NAME}
......
libsysstat (0.5.1~3-gecc759f-1) experimental-snapshots; urgency=medium
* New snapshot: 0.4.1-3-gecc759f
-- Alf Gaida <agaida@siduction.org> Sun, 18 Nov 2018 16:50:00 +0100
libsysstat (0.4.2~2-g9f9f025-2) experimental-snapshots; urgency=medium libsysstat (0.4.2~2-g9f9f025-2) experimental-snapshots; urgency=medium
* Bump Standards to 4.2.1, no changes needed * Bump Standards to 4.2.1, no changes needed
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment