Commit 2000e8e8 authored by Alf Gaida's avatar Alf Gaida

set minimum versions for libqtxdg and liblxqt

parent ecfd0a3c
lxqt-notificationd (0.9.0+20151028-2) experimental; urgency=medium
* set minimum versions for libqtxdg and liblxqt
-- Alf Gaida <agaida@siduction.org> Fri, 30 Oct 2015 18:15:33 +0100
lxqt-notificationd (0.9.0+20151028-1) experimental; urgency=medium
* Cherry-picked upstream version 0.9.0+20151028.
......
......@@ -8,9 +8,9 @@ Priority: optional
Build-Depends: cmake (>= 3.0.2),
debhelper (>= 9),
libkf5windowsystem-dev,
liblxqt0-dev (>= 0.9.0+20150911),
liblxqt0-dev (>= 0.9.0+20151026),
libqt5x11extras5-dev,
libqt5xdg-dev,
libqt5xdg-dev (>= 1.3.0),
libx11-dev,
pkg-config,
qtbase5-private-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment