Commit 3c61ab42 authored by Alf Gaida's avatar Alf Gaida

Cherry-picking upstream version 0.9.0+20150903.

Cleaned up .gitignore
Switched to experimental because of LXQt namespace change
Added minimum version for liblxqt0-dev (>= 0.9.0+20150911)
parent 89d1e86d
......@@ -6,6 +6,6 @@ Comment=Configure desktop notifications
Exec=lxqt-config-notificationd
Icon=preferences-desktop-theme
Categories=Settings;DesktopSettings;Qt;LXQt;
OnlyShowIn=LXQt;LXDE;
OnlyShowIn=LXQt;
#TRANSLATIONS_DIR=translations
......@@ -5,5 +5,3 @@
/lxqt-notificationd/
/lxqt-notificationd-dbg/
/lxqt-notificationd-qt5/
/lxqt-notificationd-qt5-dbg/
lxqt-notificationd (0.9.0+20150903-1) experimental; urgency=medium
* Cherry-picked upstream version 0.9.0+20150903.
* Cleaned up .gitignore
* Switched to experimental because of LXQt namespace change
* Added minimum version for liblxqt0-dev (>= 0.9.0+20150911)
-- Alf Gaida <agaida@siduction.org> Thu, 24 Sep 2015 23:17:03 +0200
lxqt-notificationd (0.9.0+20150830-1) unstable; urgency=medium
* Cherry-picked upstream version 0.9.0+20150830.
......
......@@ -8,7 +8,7 @@ Priority: optional
Build-Depends: cmake (>= 3.0.2),
debhelper (>= 9),
libkf5windowsystem-dev,
liblxqt0-dev,
liblxqt0-dev (>= 0.9.0+20150911),
libqt5x11extras5-dev,
libqt5xdg-dev,
libx11-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment