Commit b91c9224 authored by Alf Gaida's avatar Alf Gaida

lxqt-notificationd_0.10.0.orig.tar.gz

parent 5a29539c
lxqt-notificationd (0.10.0-2) unstable; urgency=medium
* Remove dbg package in favor of dbgsym.
-- Alf Gaida <agaida@siduction.org> Sat, 26 Dec 2015 19:09:09 +0100
lxqt-notificationd (0.10.0-1) unstable; urgency=medium
* Cherry-picking upstream version 0.10.0.
......
......@@ -30,14 +30,3 @@ Description: LXQt notification daemon
The LXQt notification daemon.
.
This package contain the LXQt notification daemon.
Package: lxqt-notificationd-dbg
Architecture: any
Section: debug
Priority: extra
Depends: ${misc:Depends},
lxqt-notificationd (= ${binary:Version})
Description: LXQt notification daemon (debug symbols)
The LXQt notification daemon.
.
This package contain the debugging symbols.
......@@ -4,10 +4,5 @@
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
%:
dh ${@} --buildsystem cmake --parallel
override_dh_auto_install:
dh_auto_install -- DESTDIR=$(CURDIR)/debian/lxqt-notificationd
override_dh_strip:
dh_strip --dbg-package=lxqt-notificationd-dbg
dh ${@} --buildsystem cmake \
--parallel
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment