Commit c6a06b80 authored by Alf Gaida's avatar Alf Gaida

Some updates in debian $foo

* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
parent c00a3eb1
lxqt-notificationd (0.12.0-4) unstable; urgency=medium
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
-- Alf Gaida <agaida@siduction.org> Sat, 28 Apr 2018 14:57:08 +0200
lxqt-notificationd (0.12.0-3) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
......@@ -8,7 +20,7 @@ lxqt-notificationd (0.12.0-3) unstable; urgency=medium
lxqt-notificationd (0.12.0-2) unstable; urgency=medium
* Transition to unstable
* Transition to unstable
-- Alf Gaida <agaida@siduction.org> Mon, 04 Dec 2017 22:41:19 +0100
......@@ -75,7 +87,7 @@ lxqt-notificationd (0.10.0-2) unstable; urgency=medium
lxqt-notificationd (0.10.0-1) unstable; urgency=medium
* Cherry-picking upstream version 0.10.0.
* Cherry-picking upstream version 0.10.0.
* Set minimum versions for libqtxdg and liblxqt
-- Alf Gaida <agaida@siduction.org> Tue, 03 Nov 2015 01:57:30 +0100
......@@ -88,7 +100,7 @@ lxqt-notificationd (0.9.0+20151028-2) experimental; urgency=medium
lxqt-notificationd (0.9.0+20151028-1) experimental; urgency=medium
* Cherry-picked upstream version 0.9.0+20151028.
* Cherry-picked upstream version 0.9.0+20151028.
-- Alf Gaida <agaida@siduction.org> Fri, 30 Oct 2015 01:42:07 +0100
......
......@@ -5,17 +5,17 @@ Uploaders: Alf Gaida <agaida@siduction.org>,
Andrew Lee (李健秋) <ajqlee@debian.org>
Section: x11
Priority: optional
Build-Depends: debhelper (>= 10),
Build-Depends: debhelper (>= 11~),
libkf5windowsystem-dev,
liblxqt0-dev (>= 0.12.0),
libqt5svg5-dev,
libqt5x11extras5-dev,
libx11-dev,
qtbase5-private-dev
Standards-Version: 4.1.2
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-lxqt/lxqt-notificationd.git
Vcs-Git: https://anonscm.debian.org/git/pkg-lxqt/lxqt-notificationd.git
Homepage: https://github.com/lxde/lxqt-notificationd
Standards-Version: 4.1.4
Vcs-Browser: https://salsa.debian.org/lxqt-team/lxqt-notificationd
Vcs-Git: https://salsa.debian.org/lxqt-team/lxqt-notificationd.git
Homepage: https://github.com/lxqt/lxqt-notificationd
Package: lxqt-notificationd
Architecture: any
......
Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
Upstream-Name: lxqt-notificationd
Source: https://github.com/lxde/lxqt-notificationd
Source: https://github.com/lxqt/lxqt-notificationd
Files: *
Copyright: 2012-2017 LXQt team
Copyright: 2012-2018 LXQt team
2010-2012 Razor team
License: LGPL-2.1+
Files: debian/*
Copyright: 2014-2017 Alf Gaida <agaida@siduction.org>
Copyright: 2014-2018 Alf Gaida <agaida@siduction.org>
2015 Andrew Lee (李健秋) <ajqlee@debian.org>
License: LGPL-2.1+
......
version=4
opts="pgpsigurlmangle=s/$/.asc/" \
https://github.com/lxde/lxqt-notificationd/releases .*/lxqt-notificationd-([\d\.]+).tar.xz
https://github.com/lxqt/lxqt-notificationd/releases .*/lxqt-notificationd-([\d\.]+).tar.xz
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment