Commit 8f4d1728 authored by Alf Gaida's avatar Alf Gaida

Some updates in debian $foo

* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
parent cf61ed6e
obconf-qt (0.12.0-4) unstable; urgency=medium
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
-- Alf Gaida <agaida@siduction.org> Sat, 28 Apr 2018 17:07:46 +0200
obconf-qt (0.12.0-3) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
......@@ -26,7 +38,7 @@ obconf-qt (0.11.1-2) unstable; urgency=medium
* Removed build dependency liblxqt0-dev - only translations
used cmake parts from the library, not the case anymore as
lxqt-build-tools provide this now
lxqt-build-tools provide this now
-- Alf Gaida <agaida@siduction.org> Sat, 07 Jan 2017 03:23:40 +0100
......@@ -51,7 +63,7 @@ obconf-qt (0.11.0-2) unstable; urgency=medium
* Synced debian/foo with experimental
* Bumped Standards to 3.9.8, no changes needed
* Bumped compat to 10
* Removed --parallel from rules, standard in compat 10
* Removed --parallel from rules, standard in compat 10
* Bumped build dependency debhelper (>= 10)
* Bumped build dependency liblxqt-dev (>= 0.11.0)
* Bumped build dependency libqtxdg-dev (>= 2.0.0)
......
......@@ -5,16 +5,16 @@ Uploaders: Alf Gaida <agaida@siduction.org>,
Andrew Lee (李健秋) <ajqlee@debian.org>
Section: utils
Priority: optional
Build-Depends: debhelper (>= 10),
Build-Depends: debhelper (>= 11~),
libkf5windowsystem-dev,
libqt5svg5-dev,
libqt5x11extras5-dev,
lxqt-build-tools (>= 0.4.0),
openbox-dev
Standards-Version: 4.1.2
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-lxqt/obconf-qt.git
Vcs-Git: https://anonscm.debian.org/git/pkg-lxqt/obconf-qt.git
Homepage: https://github.com/lxde/obconf-qt
Standards-Version: 4.1.4
Vcs-Browser: https://salsa.debian.org/lxqt-team/obconf-qt
Vcs-Git: https://salsa.debian.org/lxqt-team/obconf-qt.git
Homepage: https://github.com/lxqt/obconf-qt
Package: obconf-qt
Architecture: any
......
Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
Upstream-Name: obconf-qt
Source: https://github.com/lxde/obconf-qt
Source: https://github.com/lxqt/obconf-qt
Files: *
Copyright: 2012-2017 LXQt team
Copyright: 2012-2018 LXQt team
License: GPL-2.0+
Files: debian/*
Copyright: 2013-2017 Alf Gaida <agaida@siduction.org>
Copyright: 2013-2018 Alf Gaida <agaida@siduction.org>
2015 Andrew Lee (李健秋) <ajqlee@debian.org>
License: GPL-2.0+
......
version=4
opts="pgpsigurlmangle=s/$/.asc/" \
https://github.com/lxde/obconf-qt/releases .*/obconf-qt-([\d\.]+).tar.xz
https://github.com/lxqt/obconf-qt/releases .*/obconf-qt-([\d\.]+).tar.xz
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment