Commit 36e24a90 authored by Axel Beckert's avatar Axel Beckert

Bump debhelper compatibility level to 12

Replace debian/compat with a versioned b-d on debhelper-compat.
parent 8ad0b2d2
......@@ -3,6 +3,8 @@ lynx (2.8.9rel.1-3) UNRELEASED; urgency=medium
* Apply patch by Andreas Metzler to fix HTTPS connections to sites which
offer TLS 1.3. (Closes: #918934)
* Declare compliance with Debian Policy 4.3.0. (No changes needed.)
* Bump debhelper compatibility level to 12.
+ Replace debian/compat with a versioned b-d on debhelper-compat.
-- Axel Beckert <abe@debian.org> Thu, 10 Jan 2019 23:12:33 +0100
......
......@@ -9,7 +9,7 @@ Uploaders: Axel Beckert <abe@debian.org>,
Elimar Riesebieter <riesebie@lxtec.de>
Homepage: https://lynx.invisible-island.net/
Build-Depends: autoconf-dickey,
debhelper (>= 11),
debhelper-compat (= 12),
gettext,
libbsd-dev,
libbz2-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment